File Processing Errors

Incident Report for Ichi

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 02:42 UTC

Monitoring

We have identified the issue and implemented a fix. Files should be back to processing normally and available in all parts of the application
Posted Jan 13, 2026 - 02:06 UTC

Investigating

We are currently experiencing an issue with processing and chatting with uploaded files.
Posted Jan 13, 2026 - 00:09 UTC
This incident affected: Ichi File Knowledge.